Jump to content

Recommended Posts

Hello,

Ik heb een 3D model gemaakt voor een schoolproject, maar ik loop vast op het renderen.

Ik heb al een aantal dingen geprobeerd:

- Renderworks op maat. Zie in de bijlage het resultaat. Met of zonder zon als belichting heeft geen verschillende resultaten. 

- Realistisch exterieur snel doet het wel, maar als ik dan Realistisch exterieur finaal gebruik blijft de render zwart alsof er niks gebeurt. Ik heb de render de hele nacht laten draaien en alsnog geen beeld. Hij heeft toen zeker 9 uur aan gestaan. 

Ik heb omgevingslicht al op 100% en 200% gezet, maar de texturen komen niet tevoorschijn.

Met of zonder zon heeft geen effect op de render.

Het interieur staat vol zelf gemaakte objecten die bestaan uit extrusies, volumes en uitsnijdingen, bijna geen draadmodellen. 

Ik heb wel een aantal 3D objecten vanuit sketchup geimporteerd, kan dit iets zijn? Als .obj geimporteerd naar vectorworks, draadmodel dus. 

Kan iemand mij helpen??? Ik heb geen idee wat er mis is met mijn model of instellingen die misschien verkeerd staan. Niks doet het. 

 

Bij voorbaat dank!

Angelique Roggeveen

 

Omgevingslicht 200% _ Renderworks op maat.PNG

Realistisch exterieur snel _  omgevingslicht 100% wit, geen zon.PNG

Link to comment
Share on other sites

In de bijlage een VW -bestand met een Vectorworks stijl. Probeer deze eens op jou model.De stijl importeren van dit bestand naar jou tekening via de hulpbronnenpallet.
Zorg dat uw zichtvenster ook op 300dpi staat. En dat er een lichtbron aanwezig is.

Hopelijk heb je hier meer succes mee. Anders eens het model delen, zodat we zien waar het eventueel fout kan lopen.

mvg

Pascal

Textuur Gevel.vwx

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information